Jump to content

Monacoers Daily Digest


Scotty Hutto
 Share

Recommended Posts

Welcome to Bill D's Monacoers' Daily digest for *|date|*

To view this on the web click here: https://www.monacoers.org/newsletters/issue/503-monacoers-daily-digest/.  To respond to a post, click on the post title to be taken to that topic on the website.

Hello *|member_name|*, 

Here's what the Monacoers were talking about yesterday:

 

Index

Take I-40 or I-70 you asked?
Ivylog
Electrical Issue
Rikadoo
Dynasty tires 295/80
jbb5716
Microwave update from Ernie
Larry Laursen
Dynasty tires 295/80
jacwjames
Passenger side won't air up. : (
Hypoxia
Electrical Issue
LJPierce_ELY
Dynasty tires 295/80
FishAR
Electrical Issue
David Pratt
Electrical Issue
jacwjames
Dynasty tires 295/80
RIPPPA
Splendid vented washer disaster
Gary 05 AMB DST
Passenger side won't air up. : (
OhReally
Electrical Issue
Ray Davis
Electrical Issue
Chuck B
Strange Bazaar Sound
Dr4Film
Electrical Issue
ncjimgr
Electrical Issue
Steve P
Electrical Issue
Dr4Film
Electrical Issue
Chuck B
Dynasty tires 295/80
Oldgoat
Electrical Issue
LJPierce_ELY
Electrical Issue
David Pratt
Dynasty tires 295/80
vito.a
Electrical Issue
waterskier_1
Splendid vented washer disaster
Mike H
Electrical Issue
LJPierce_ELY
Dynasty tires 295/80
Paul A.
Electrical Issue
Dr4Film
Electrical Issue
johncvandoren@gmail.com
No power to 12v house matrix
Pepperell
No power to 12v house matrix
cbr046
No power to 12v house matrix
Pepperell
96 Monaco Windsor - What is this?
WinCinti
96 Monaco Windsor - What is this?
ncsteve
96 Monaco Windsor - What is this?
John Haggard
Splendid vented washer disaster
Gary 05 AMB DST
96 Monaco Windsor - What is this?
Blacknight
No power to 12v house matrix
Gary_Curtis

New Posts

Take I-40 or I-70 you asked?
Ivylog
On 8/1/2021 at 12:05 PM, Nevada Rob said:

I-70 in Glenwood Canyon will remain closed after CDOT finds damage “unlike anything they had seen before”


Electrical Issue
Rikadoo

I always like to start at the source, i would start at the transfere switch. Unplug ALL shore power then remove the cover to the transfere switch an tighten all the screw connectors where the wires come into it. When i did that to my 2003 HR (i bought used 2years ago) i found all 3 ground leads “loose”  i used just a regular inch lb torque wrench whith a blade bit an tightend to 45 inch lbs (1 of the 3 was scarry loose, 1/2 turn) 

Then i would remove the breaker panel an check all the connections for tight or melted or ? At that point your going to need a volt ohm meter, again with power off an un plugged measure the resistance of the breakers… If all that appears ok, i would reinstall all the panels and covers then i would suggest a electrician to come and test for the next step

81AC3123-6503-4C5C-B399-703047D19C0B.jpeg

7FF5D5A3-6F5C-416B-A771-DA5D78F4727E.jpeg


Dynasty tires 295/80
jbb5716

As several others I am needing to replace my tires and have been having a problem finding my preferred Toyos.  I have found a set of Generals and want to know if this will be a good choice.  Thank you.


Microwave update from Ernie
Larry Laursen

I had a similar experience with my microwave.  The MW failed last Wed July 28th, so started search for a new one.  I found it at Home Depot here: Sharp 1.1 cu. ft. Over the Range Convection Microwave in Stainless Steel-R1874TY - The Home Depot 

Now I have to say, I have had the old MW out twice before, once to install an external vent and second to replace the damper motor.  I used a multiuse tool to get behind the valance above the MW and remove it.  I had use velcro to keep it in and on mine it is about 3 1/2 inches wide.  This gave access to the 2 top mounting screws. FedEx delivered the new one in two days July 30th and I had installed with my brother-in-laws help in about 1/2 hour.  The MW above is a direct replacement of the original MW and fits on the bracket. You just have to adjust the exhaust fan for your set-up.


Dynasty tires 295/80
jacwjames

I was hoping to get Toyo's back in April, called 3 large tire vendors near me, no luck.  The best I could do was Yokohama's.  All 3 vendors must have been checking the inventory at the regional warehouses because they all came back with about the same options, Yokohama's, Continental, and a brand I never heard of. 

So I ended up getting the Yokohama's, ~$3600 out the door.  BUT when I went to have them installed I found the had 2034 date codes, meaning they were ~10 months old.  Needless to say I was upset but the dealer was indifferent, he said "buy them, don't buy them, I'll sell them anyway".  I ended up going ahead and getting them.  The dealer said he was getting a lot of older tires, got in a batch of smaller ones and some were 4 years old YIKES.  Most people won't even check.

It seems like the tire market is tight. 

I have heard good things about Simple Tire, I was concerned about tire age buying on line and got burned anyway but I've heard that they have a return policy if you are not satisfied.  You could arrange for a local dealer to install, have them shipped to that dealer, it will cost ~$100 per tire.  The dealer I bought the Yoko's from said he had done that quite a bit. 


Passenger side won't air up. : (
Hypoxia

I used this Air Spring .  It is not an easy job for some of them, the ones between the drive & tag were easy.  hockeydiesel on the other forum was a big help.  Just break off any brass air fittings that cause problems with air shock removal.

2013AirSpringCrossReference.xlsx Firestone Air Spring Replacement Guide.pdf


Electrical Issue
LJPierce_ELY

I'll give that a looksee when I get home from work tonight. It really wouldn't surprise me one bit to find that the ATS is the culprit but for some reason I'm thinking it's something else. I still have power to the front A/C and the rear of the coach plugs all work. You might be on the right track with a possibly faulty circuit breaker, or maybe something else related to that.

Either way, I'll check those terminal screws in the ATS tonight.


Dynasty tires 295/80
FishAR

I didn't want to pay the extra for the toyos and went with Hercules.


Electrical Issue
David Pratt

His problem is he still has the IOTA transfer Switch that was recalled because it was a piece of JUNK and has caused the loss of many Motor Coaches to Fire when the switch fails.

The Switch has failed, SIMPLE TO CHECK, Remove the cover of the switch and check to see if you have voltage from the pedestal or the generator going in and then check the voltage coming out to the panel.

There has been a lot of info posted on the IOTA Transfer switch and the problem with it and the damage it has caused. Get rid of it NOW before something serious does happen.

All the Maintenance suggestion of tighten terminals and wires will not stop the IOTA Transfer Switch from failing. It is not a matter of will it fail, but just a matter of when!

It is an expense you should not put off.


Electrical Issue
jacwjames

Checking the transfer switch is a good idea but it almost sounds like it is on the inverter side.

I recently had a problem and ended up removing all the electrical panels in the bedroom and the inverter trying to figure out what was wrong, it ended up being one bad circuit going to ground causing the generator to die.  Once I bypassed the circuit all seems to be fine.  I have a better understanding of the entire electrical system after having to troubleshoot and fix the problem. 

If your 2003 Windsor is similar to my 2002 Windsor the inverter has L1 & L2 lines feeding it from the main panel.  My inverter is a RV2012 and has internal transfer switches that passes power when hooked to shore power or running off generator.  There are then 2 lines feeding the inverter subpanel, which will be powered by shore, generator, or inverter if not plugged in.  I would get a meter and start checking power in the inverter subpanel and see if you have 120 volt power coming into the panel on the L1 or L2 circuit. 

One thing that I found on the subpanel that you need to keep in mind is that the grouping of the breakers does not signify how they are powered.  I was mistaken into thinking that the grouping was top and bottom.  Instead the LI powers every other breaker and the L2 powers the others.  The only way to tell is to pull he breakers and look at the buss bar and see how the breaker attach to each. 

During my troubleshooting I actually ohmed the L1 and L2 side of the connections and found the one of them ohmed 259 ohms.  I first called the Xantrex tech support and that person said my inverter was bad, probably and internal transfer switch was bad, that is why I removed it.  Xantrex has an authorized repair facility ~200 miles from me so I thought I'd give them a call. Inverter Sales and Service 1-615-285-0611.  Talked to a repair tech there and he said the 259 ohms was GOOD!!!.  He suggested I reinstall the inverter but bypass it by connecting the two in/out lines together.  I then could start the generator and identify which circuit was causing it to cut out.  Fixed the circuit and connected the inverter back and all is good.  Installed a new 120 volt feed to that circuit and got all the outlets back working. 

The one circuit that was bad in my case was the one that fed the bathroom and bedroom outlets.  Not sure but I suspect that it may have been mouse problems in the ceiling.  Just something to consider.  You will have to do the same type of troubleshooting exercise to find your problem.

 

 

 


Dynasty tires 295/80
RIPPPA

I found 8 Toyo’s at Granbury Tire and Service Granbury Tx. The manager is a friend. $4100 for 8 out the door. Date code 0921


Splendid vented washer disaster
Gary 05 AMB DST

Cathy, the drain hose was filled with water? Sounds like the pump was bad.

Gary 05 AMB DST


Passenger side won't air up. : (
OhReally

Dennis, you should be able to get the original airbag part number from your build sheet. Contact Monaco for the build sheet if you don't have it.


Electrical Issue
Ray Davis

As warned already replace the IOTA.   You should go ahead and check the wires & connections in the IOTA, it might save a fire tonight.

I have an 03 Windsor too. Mine had a similar problem that I wrestled with for a long time.  The receptacles along the pass side and front were dead, I don't think  it affected my A/C though.   BTW, those receptacles are fed by a GFCI breaker in the bedroom.   What I found after much searching was the power goes from the breaker all the way up front to the receptacle behind the TV,  there is a junction inside that receptacle box and power then travels rear ward to the kitchen slide etc.  My problem was inside that receptacle behind the TV,  a plastic twist connector was loose.

I doubt this is your problem but if it is,  I hope it may possibly save you a lot of grief.

Good luck & change the IOTA

 

 

 

 


Electrical Issue
Chuck B

This ugly IOTA PTS raises its head again.  It does at least once a time each month.  I apologize for being very blunt again, but it is for your safety, a life saving warning.  The problem with the IOTA is that it switches the neutral wire instead of the two 120 vac wires.  Any 120 vac device running at that time takes a hit.  That hit might destroy that device.  If you do not have the money to replace it, turn off any power coming into the coach!!!  Your life as well as any others that live in the coach are at risk!!!  

Another thing I want to mention is that not everyone on the group understands how to work with and around 120 vac.  One mistake can send a person to the promise land.  I would not want to be the person that caused that.  Chuck B 2004 Windsor


Strange Bazaar Sound
Dr4Film

I used this stuff to replace the foam insert in each entry door awning arm.

https://www.amazon.com/gp/product/B00YQAHRBU/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1


Electrical Issue
ncjimgr

One other thing you could check are the breakers in the inverter. There are two on my Magnum inverter. If one or the other trips, it will shut down several AC circuits in the coach. To reset one that has popped out, just push it in. This may be an easy "fix" if the breaker in the inverter just popped!

JimG
2006 Camelot


Electrical Issue
Steve P

Long shot here... is it possible that either L1 or L2 is disconnected at/to the power pedestal?  I'm not an electrician, but my power/surge protector would give me a clear indication.   If I didn't have one, I'd either borrow one or call the park manager to check the pedestal.   Of course, the OP didn't actually say he is at a park...


Electrical Issue
Dr4Film

I still don't understand how anyone who has a coach with an IOTA Transfer Switch STILL has not replaced it.

Just make sure you are covered well with plenty of insurance, have your smoke & fire alarms working correctly plus be able to use the rear escape window when needed.

These coaches burn completely to the frame in less than 5 minutes.


Electrical Issue
Chuck B

Same here for me.  I think that many of our fellow Monoceros RV friends do not monitor this group.  They show up after they have a issue they cannot resolve.  Is there a way that the group moderators can sent out a broadcast email to all who use this group to warn them?  Chuck B 2004 Windsor


Dynasty tires 295/80
Oldgoat

Bought 295 75r 22.5 for $290. a tire. 2330. out the door at Southern Tire Mart. Toyos. Lucked out. 


Directional signals just stopped working
Joe E.

I posted earlier about having this same exact problem in my 08 HR Amb. I have not found a flasher module. Could you please be more specific as to where you found them in your dash?


Electrical Issue
LJPierce_ELY

Simple answer on the IOTA, lack of funds. It is in my plan to replace it ASAP once I get caught up on bills. I'm not retired.

I am currently at an RV park. Power from pedestal is working otherwise my A/Cs wouldn't be running..

This power issue seems like a blown something, or couple of something's. I'll take a look at the inverter again. Last night when I attempted to reset it, I only saw the one pushbutton breaker on the front of it. There are more? Where are they? Do I have to disassemble?

Thanks for the ideas so far.

 


Electrical Issue
David Pratt

There has been megabytes of discussions about the POS IOTA Transfer Switch on all of the different Groups, Forums etc. ever since the recall came out and ALSO the testimonials of owners who have had issues and caught them before a catastrophe occurred or after they lost their coach to a fire from the failed IOTA TS.

If someone owns a coach that still has the IOTA TS and does not want to budget the couple of hundred dollars it will take to get rid of it and be safe, then shame on them, they are on a FOOLS ERRAND to think Tragedy may not strike them.

All the posting and warnings will not change the thinking. The OP stateD that he has the POS but does not have the budget to replace it. Nothing more needs to be said.

I hope the advice that has been shared in this discussion may lead to a solution for the OP.

YOU CAN LEAD A HORSE TO WATER, BUT YOU CANNOT MAKE HIM DRINK!


Dynasty tires 295/80
vito.a

Simple tire has 295/80R-22.5 Toyo M144 for $525 with 10% off.  They will ship free to a local installer.  

https://simpletire.com/tire-sizes/295-80r22.5


Electrical Issue
waterskier_1

The microwave circuit runs through the inverter, even when on Shore Power.  Check that you have power to the inverter, that the inverter input ands output circuit breakers are good.  If you have power to the inverter, check that you have power out of it.  Since you have power in the coach to power the A/Cs,  the transfer switch is passing power.  If you can't afford to replace it, simply remove it. Wire the shore power directly, tape up and secure the generator wires.  You won't have the ability to use the generator, but you'll be safe while using shore power. 


Splendid vented washer disaster
Mike H

Cathy,  Just curious, will it even allow you to open the door when it has water in it?  My wife's only complaint about our Splendide machine is the small load capacity and the length of time it take to completely wash and dry a load.  Of course I always have to remind her not to wait until we have a lot of laundry to do .... to no avail I might add. 😉   I bought a small hand pump (like a primer bulb used on outboard boat engines) for a smaller situation but I think it may be prudent to carry a longer section of tygon tubing to reach over to the shower.

 


Electrical Issue
LJPierce_ELY

Ok. That is helpful. Also answers one of my questions on that damn IOTA. So I can wire shore power through and temporarily cut out the Genny. Seems much safer than leaving that ATS wired in. I'll try and get to that this weekend.

As for the inverter, I didn't know about it dividing into two outputs until reading on here. 


Directional signals just stopped working
millionroy

I had to remove about 10 screws from the periphery of the dash and pull the dash out a little.  There were two flashers staring up at me.  I turned on the hazard lights and then the directional to isolate which was which.  Found a Grote Electronic Flasher 44690 at my local Advanced Auto Parts and it worked great.


Directional signals just stopped working
Dr4Film

To find mine I crawled under the dash and found them between the steering column and the center dash area just above the fuel and brake treadles.


Dynasty tires 295/80
Paul A.

Local truckers like the take offs for trailer tires. People get 100-125$ a tire. Call around.


Electrical Issue
Dr4Film

Don't forget to unplug from shore power FIRST before opening up the transfer switch to perform the bypass.

That is 6 gauge wire so use copper clamps with lots of electrical tape to isolate each connection. Do not use wire nuts.

https://tinyurl.com/f5meuwur


Directional signals just stopped working
Joe E.

Ok, thanks. Now I have an image of what I am looking for and a pretty specific location.  Will be traveling without the RV till the end of August so will hopefully provide a success story sometime after that.


Electrical Issue
johncvandoren@gmail.com
13 hours ago, LJPierce_ELY said:

Whether this belongs in another forum, I'll let you decide.

I have a 2003 Windsor that I bought a couple years ago.

I'm currently using it full-time for work purposes away from home and I have an interesting electrical issue that cropped up today.

First, a little background. I've been having electric issues for some time. The generator used to be able to power everything, but now it runs and doesn't power anything at all. I'm guessing it's something to do with the IOTA ATS. Haven't had the money to replace that although I know it's bad. It's on my to do list.

Tonight, I was attempting to use the Sharp Convection/Microwave in Convection mode to cook my chow. It ran for approx. 30 seconds then died. It seems to have taken all the electric sockets on the curbside slide, out. Lights work on that side but that's it.  Also, it seems to have shut down the rear roof A/C but the front roof A/C is still working. Further, the panel showing the AC power is dark. The DC power is working. (SEE PIC. THE ONE UP TOP IS THE AC DISPLAY and although is seems to read 119.9, it is dark.) The plugs in front above the driver, where I have a DVD player and a flatscreen LED TV mounted are also inoperative. However, all the plugs on the road side slide out are working.

I have checked all breakers in the bedroom. Each breaker has been cycled OFF and back ON. I also pulled each of the various DC fuses next to the breaker boxes, and found none blown.

I have tried to find a GFCI outlet somewhere but there isn't one anywhere that I can find.

I have disconnected shore power, turned off the inverter, and turned off the battery switches, then turned everything back on in reverse. No joy.

I can hear a high frequency noise from the inverter so that seems to be working although I will admit the possibility that this means nothing.

I have cycled the power switch by the front door several times. Things pop off and on so I don't think that's it.

The shore power breakers at the pedestal have been checked and cycled as well. No effect.

I am at a loss and have taken this about as far as my detective skills allow me.

I've tried to be as descriptive as I possibly can but might have missed something.

Ideas? Solutions? I'll entertain just about any reasonable solution except arson. I need to live in it for the next few years.

Thanks in advance.

 

 

MONACO WINDSOR.jpg

If not already covered, I’d suggest you first check the circuit breaker on the Gen Set.


Location of Solenoid on ‘96 Crown Royale?
Joe Lee

Thanks Paul!  I will look there. 


No power to 12v house matrix
Pepperell

I just lost 12v power to the matrix system.  No lights, no ability to use slide outs, switch on Aquahot, turn on thermostats, water pump.  
The matrix panel draws its power from the rear run box via 2/0 cable.  The BigBoy is humming.  I switched off the house and engine batteries then turned them back on, got a clack sound from the BB aftrer a few seconds.  Still no power to the matrix.  
We are full timers.  We’re screwed.  How can I jumper 12v to the matrix?  
HELP!!!E2FB080F-7858-4972-961B-7F9B52AF9EDC.thumb.jpeg.6759073f5759e0e370ecc30f1f9cda3c.jpegE2FB080F-7858-4972-961B-7F9B52AF9EDC.thumb.jpeg.6759073f5759e0e370ecc30f1f9cda3c.jpeg8360A452-D6BE-4F06-BD8F-E6A1DA7E95EE.thumb.jpeg.6aac47c1858823d26a96bbce043c7800.jpeg44FE147B-98D9-4F0F-ADA6-5D22C4001101.thumb.jpeg.d10d4a090fd8f8bf93daadfb120fd894.jpeg

Never mind.  Idiot owner must have accidentally bumped the salesman switch.  I’ve never used it since I bought the coach.  


No power to 12v house matrix
cbr046

As Forrest Gump would say:  "It happens"

Glad you found it,

- bob

 


No power to 12v house matrix
Pepperell

It was an hour of my life I’d like to have back!  


“Furnace” mode doesn’t show up on 5 button Comfort Controllers
hitechpete

Your aquahot furnace will only be controlled by one thermostat, as you mentioned earlier, it seems to be controlled by the bedroom thermostat which has  2 zones available. Zone 1 will control 1 A/C unit, zone 2 will control a further A/C unit plus the furnace. The second thermostat will control a 3rd A/C.


96 Monaco Windsor - What is this?
WinCinti

Hi on my 8.3 L C series Cummins, what is this picture of?

Thanks in advance. 

F5E026B6-92B2-4389-8644-E30563E9F781.jpeg

80A60118-A21A-4E3B-8948-FB783F6160E3.jpeg


96 Monaco Windsor - What is this?
ncsteve

Power steering fluid canister. At least on mine it is.


96 Monaco Windsor - What is this?
vito.a

It is the hydraulic reservoir dip stick.  The hydraulic system runs both the power steering and the engine cooling fan.  


96 Monaco Windsor - What is this?
John Haggard

The least serviced fluid system on a D.P.

Eventually costing owners Big $ s 


Splendid vented washer disaster
Gary 05 AMB DST

My 05 Splendide had a auto door lock that would keep the door locked until the total cycle was done. Somehow I bypassed the lock and can open the door anytime.

Gary 05 AMB DST


“Furnace” mode doesn’t show up on 5 button Comfort Controllers
Patrick
1 hour ago, hitechpete said:

Your aquahot furnace will only be controlled by one thermostat, as you mentioned earlier, it seems to be controlled by the bedroom thermostat which has  2 zones available. Zone 1 will control 1 A/C unit, zone 2 will control a further A/C unit plus the furnace. The second thermostat will control a 3rd A/C.

Thanks. The bedroom thermostat does seem to be the master control unit. The other thermostat will not function unless I set it first on the bedroom one. 
 

When I set the bedroom unit on Furnace, the furnace comes on and blows warm air through the bedroom and bathroom floor vents, but not those in the main living area. I’d obviously like to get the warm air coming out the living area and kitchen vents also. 
 

Not sure what to do. I’ll be able To get up on the roof and look at the dip switches this weekend. 
 

Any advice is much appreciated. 


96 Monaco Windsor - What is this?
Blacknight

John-can you please elaborate on the statement you made about "least serviced fluid system" on a dp coach-i'm always trying to learn-Thanks!


“Furnace” mode doesn’t show up on 5 button Comfort Controllers
Ivan K

I bet your Aqua Hot has 3 zone pumps as any I have seen so you would have 3 furnace zones. Each one corresponding to each of your 3 AC units. The living room thermostat controls AH heat for living room and dash. You just need to get the dip switch verified. I don't know what you mean by master, they are independent. You just can't have one zone set to cool and the other to heat on the same thermostat, I believe. That would not make much sense anyway.


“Furnace” mode doesn’t show up on 5 button Comfort Controllers
Bob Blackmon

Does your AH work? Don't believe the thermostat will show it if it can't see it.


96 Monaco Windsor - What is this?
Gary M
39 minutes ago, Blacknight said:

John-can you please elaborate on the statement you made about "least serviced fluid system" on a dp coach-i'm always trying to learn-Thanks!

He meant that system gets the least amount of attention (serviced, change fluid) on a Diesel Pusher in his opinion. 


No power to 12v house matrix
Gary_Curtis

This happened to me and the Solenoids were the problem...they were burnt badly. I bypassed them to get the slides and 12V house power back to the matrix. It worked so well that I have yet to switch them back after a year. I got replacement Solenoids off of Amazon for $35 each. I'll get to it one of these days. It would be nice to use the +12 volt cut-off switch in the stairwell at night.

Before you reach in there you need to disconnect the batteries.  Then take the wires from the right side of the Solenoid and move them to the left side.  Keep the wires connected to the black "High-Amp" circuit breakers. Don't over tighten the Solenoids or the black plastic will crack...ask me how I know.

You need to get some compressed air and blow out your rear run box.  things are pretty dusty in there.

 

 

fix.jpg


Splendid vented washer disaster
Rick A

Splendid web site.

 

http://splendide.com/inner-page_downloads.html
 

Manuals on Splendid web site - it explains how to pump the machine empty and unlock the door. 


Roof
davesworld

I have a 2005 signature in which I see on the roof is missing something I looked in the book and apparently there’s supposed to be an areometer I’m not sure what the areometer is used for.? should I tape off the hole there is a flapper valve inside that hole.

it’s not the bathroom vents this is located up forward on the right side behind the CB antenna 


Electrical Issue
LJPierce_ELY

Got back to the coach and removed the panel on the front of the inverter. No breakers inside. Just wiring and terminals. All breakers within the coach were cycled again, including the L1 and L2 breakers for the inverter. I cycled them all. No change. My Smart EMS is now showing as indicated, whereas before I cycled the breakers the led next to 50amp was lit and the middle display that now reads 21, was dark. I also included a pic of the inverter I have installed.

Another reply said to check the generator breaker and although it was found tripped or off, turning it on didn't solve anything.

I still have most of my lighting and the TV as well as all the AC plugs in the rear of the coach are working as are the roadside plugs and front Air Conditioner. Rear Air Conditioner is inop as is the water heater.

I haven't pulled the front TV out because it's a total B word to do it but I understand from another reply, that it's a center of where the electrics on the curb side come together.

Any other suggestions?

 

IMG_20210803_173816967.thumb.jpg.53a2f7bac1fc10f713511dba4e7f50d1.jpg

 

IMG_20210803_173820942.jpg

IMG_20210803_174157903.jpg


No power to 12v house matrix
Pepperell

Thanks Gary!  I’ll be inflating tires soon so I’ll clean up things then.  


Roof
Pepperell

Anemometer that triggers the Girard awning to retract when wind speed exceeds 12 to 15 mph.  


96 Monaco Windsor - What is this?
Dr4Film

I had the three Nelson filters replaced back in June 2017 and fluid replaced when I had the TRW steering box installed in place of the Sheppard box.

The filters had never been changed nor was the fluid. Since the system had never had a problem or opened up I didn't expect to see significant aging on the filters and fluid which there wasn't.

So the old filters and fluid were 16 years old with no plans to change them out again unless I have a problem where the system has to be opened up.


Electrical Issue
Dr4Film

According to the Intellitec EMS Display you are using 30 amp shore power NOT 50 amp shore power. The only time you have any amp display is when either running your generator or hooked to shore power LESS than 50 amp, such as 30 amp, 20 amp or 15 amp.


I looked, can't find.......
woodylmiller

I am trying to find the coolant filter on my ISM500.  I can find the part number for the filter, but I can not find where they put it.  Please give me a clue where to renew my search.  There is a filter on the roadside area with a gage that lets you know when to replace it, but I think that's the hydraulic filter.  That filter is located above and to the left on one of the fuel filters and to the right of the tag axle air pressure regulator.  I have looked everywhere around the radiator, but nothing, unless they really did a good job of hiding it.  Thanks.

Woody Miller

09 Dynasty Regal IV


96 Monaco Windsor - What is this?
Pepperell

Hydraulic fluid often gets contaminated by water on farm equipment.  Farmers will put the waterlogged fluid in an outdoor turkey fryer and cook it at a little over 212F until the water boils off.  


Electrical Issue
LJPierce_ELY

I saw that. Problem is, I am hooked up to 50 amp and prior to my mucking around with the breakers, the LED next to 50 amp was lit yet the large digital display in the middle was dark. I played around with the breakers again, along with everything else including the inverter, and now that display is back to reading 50amp service, middle display is dark, and everything on the right is lit up as well.

I opened up the cabinet up front where the TV is installed. Everything looks OK, messed around with as many of the electrical wires that I could lay my hands on, everything seemed tight.

I was hoping that the AC outlet in there was a GFCI type but it wasn't. On that subject, where in the motorhome is one of those GFC outlets? I have looked everywhere and either there isn't one, or if there is, it's hidden so well that I just can't find it.

As has been pointed out, ad nauseum, I know the IOTA ATS is a POS and needs to be replaced most Ricky-Tick. To that end, I can probably do it this weekend, if I can pick up a replacement ATS at Camping World. Would replacement of said POS ATS fix this most distressing problem? I have my doubts other than making the coach safer from becoming an Arson Special.

Absent finding anything else wrong, I am beginning to think that L1 or L2 on the inverter has given up the Ghost. I am fooling around in a realm that I admit I am not fully knowledgeable about.


Roof
woodylmiller

Strange.  It is for the awning.  Are there wires there?  Somewhere along the way that wind speed has to be converted to an electrical signal to cause the awing to retract.  On mine there is a control box located in the upper most cabinet on the left curbside.  Not sure why someone would remove that, or maybe a low hanging branch took it out??

Woody Miller


I looked, can't find.......
Frank McElroy

You likely don't have an engine coolant filter but if you do, it should be on the same side of the engine block as your oil filter.


Dynasty tires 295/80
woodylmiller

I just got 8 295/80r/22.5 from "tires-easy.com" for $4k delivered to my door including all taxes, disposal fees and shipping.  Came by FedEx two or three days delivery.

Vito, I tried SimpleTire but was unable to get the tires from them.  90% of the online sellers list the tires, but when you put them in the cart and go to check out they come back and say "out of stock".  Tires-easy claimed to have "a lot" of the Toyo's in stock, worked for me.  Got an appt. to have them installed Thursday, $30 per tire, here in town.  Toyo's are hard to find in the 80r size.


Alternator replaced now out again
Hancoman

I have a 2001 executive with the 500hp Cummins. My alternator went out after 53000 miles, took it to my mechanic and he put in a new one. So we headed to the Oregon coast about 130 miles away everything was working fine for about 60 miles then it quit working. Any ideas what my problem might be. Thanks 


I looked, can't find.......
Dr4Film

Based on photos of a Cummins ISM Engine it should be next to the oil filter toward the transmission.

M121292.6.jpg


I looked, can't find.......
Ivan K

That's right, mine is on the engine side just a bit above and forward of the oil filter, ISM 500.


“Furnace” mode doesn’t show up on 5 button Comfort Controllers
saflyer
On 8/2/2021 at 9:51 AM, Patrick said:

I do not get an option of Furnace on either of my two 5 button Comfort Controls. The modes I get are Off, Fan Only, Cool, Heat Pump. I have the optional Aqua Hot system which I turned on and am plugged in to 50 amp power. 
 

The Heat Pump option provides good heat but I’d like to get the furnace working for the upcoming cooler months. 
 

What am I missing? I’ve only had the rv for 10 days and I am on a steep learning curve. 

I have the same but different problem. After the A/C’s were removed and reinstalled to reseal the roof the #2 unit (bedroom) would not show heat pump. Skipped from air conditioner to heater when rotating through modes. I reset the thermostat with no improvement. I can’t imagine the dip switches being changed but stranger things….. Any ideas?

Interestingly, when I did a generator exercise I put the front unit on heat and the bedroom one on A/C but the rear one produced heat from the heat pump. Evidently the front unit dominates or calls the shots so you can’t select cooling on one and heat on the other. Does anyone have any insight into this?

Thanks for the video of where the dip switches are. I’ll check them out when I get home.

Ed.            
‘05 HR Ambassador


Convert Batwing antenna to hold a wifi/ cellular antenna.
woodylmiller

Vanwill52, I have a Cradlepoint 600 cell router, AT&T data sim in it.  So I'm wondering, how does adding this antenna help?  When we have cell service the Cradlepoint alone works well with streaming movies and such.  I get very confused with all the gear involved with trying to get good internet connections.  Judging by Poynting, I need the MIMO-3-15 antenna.  Is this a cell booster?  We currently have a cell booster multidirectional antenna that is not worth more than a cow patty, if you know what I mean.  So, should I go with a Poynting MIMO antenna, would it be able to take a weak cell signal and increase it to a useable level?  Sorry, I just don't know much about this tech stuff.  Thanks,

Woody Miller


Alternator replaced now out again
flyinghi

Everything I have read about the alternator on this site was you need to rebuild it, do not exchange. I had my alternator bearings going bad on mine last year and my mechanic wanted to replace, I insisted on a rebuild. Still going strong with the rebuilt alternator


Alternator replaced now out again
gregolson65@yahoo.com
10 minutes ago, flyinghi said:

Everything I have read about the alternator on this site was you need to rebuild it, do not exchange. I had my alternator bearings going bad on mine last year and my mechanic wanted to replace, I insisted on a rebuild. Still going strong with the rebuilt alternator

I bought a new replacement on E-bay and it work flawless....Maybe a replacement could or could not be the issue. I would first check the voltage at the alternator side first while the engine is running.


Roof
Hancoman

I think they just get old a brittle, kinda like us. I have a 2001 I had 3 cups then 2 then one now I have none. I try to stay away from low branches


Alternator replaced now out again
Rick A

I had mine rebuilt about a year ago. I’d be calling the guy that telling him his alternator packed up snd look to him for a solution.


Roof
vito.a
1998 Dynasty switch label
Tony G.

Hello everyone. I have searched as best I can to try and identify this switch on my dash panel. If anyone knows off the top of their head what it is for I would appreciate it.

Thanks20210803_184821.thumb.jpg.239934e16b27bcdadb25e05d5820fbdc.jpg

 


Roof
cbr046

Mine has 2.5 cups.  Wish I could just replace the cups for like 5 bucks.  I've tugged on the cups to see if they'd come off the shaft and nada. 

- bob

 


1998 Dynasty switch label
John Haggard
7 minutes ago, Tony G. said:

Hello everyone. I have searched as best I can to try and identify this switch on my dash panel. If anyone knows off the top of their head what it is for I would appreciate it.

Thanks20210803_184821.thumb.jpg.239934e16b27bcdadb25e05d5820fbdc.jpg

 

I think that's the Copilot seat Ejection button.


1998 Dynasty switch label
Gary Cole

Push button when its time to buy a new one.


1998 Dynasty switch label
Jester1

Tush burner?

Possibly engine block heater?


Alternator replaced now out again
waterskier_1

Please explain what "quit working"means.  Zero voltage output?  ALT-FAIL alarm?  Lower than expected output? Frozen?


Roof
BobSchmeck

Can't you just tape on some dixie cups. 😉😂🤪


1998 Dynasty switch label
Tony G.

I think Jester1 is close. I need to research a little. But I am guessing it is the switch for the pump on the Aquahot that warms the engine.


Alternator replaced now out again
Hancoman

Yes Alt fail light comes on and gage shows no charge. I was able to drive about 80 miles to our destination and batterie are charged


To unsubscribe *|member_name|* click here:https://www.monacoers.org/settings/?area=newsletters

We welcome your comments and suggestions for our newsletter.  Please send comments to newsletter@monacoers.org 

Copyright © 2020 Monacoers, Inc. All Rights Reserved.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...