Jump to content

Zone 1 heat pump not showing


Recommended Posts

I have the Dometic Ac/heat pumps with the dual zone comfort control thermostat on my 2007 Holiday Rambler Endeavor.  In zone one the heat pump is not showing up on the thermostat, zone two has cooling, furnace, fan and heat pump.  Everything works in zone two and everything but heat pump in zone one.  Has anyone had this situation, if so what was the fix?

Thanks for any help on this.

Ray

Link to comment
Share on other sites

If it truly is a heat pump unit, the dip switch (likely #7) up on the unit may not be set. Unless it used to work and then you may try thermostat reset?

Edited by Ivan K
Link to comment
Share on other sites

Yes, it worked previously, zone 2 works.  Has anyone done the reset, I tried turning it off and holding the zone and the mode switches, but no luck. Is there a different way to rest it?

Link to comment
Share on other sites

22 minutes ago, Wrayj1 said:

Where are the dip switches located?

On the roof remove the plastic AC cover,  right front side there should be a metal electrical box, under that cover on the circuit board are the dip switches.

They are labeled and if you make any changes you'll need to do a reset.   Those little switches are delicate so be gentle with them.

Link to comment
Share on other sites

14 minutes ago, Wrayj1 said:

Ray, would the dip switches on both units be set the same?

Well,  I don't know.     When I replaced my AC units I just set them the same way my old units were set.

I would take a look at the dip switches on your front unit.  I can't recall if one of the dip switches is for heat pump but I would think there is one.

Link to comment
Share on other sites

Probably a different model than yours but the dip switches are the same.  Look at Fig 23 on page 13.

6/14/18 640312 640315 CCC 2 3312020 Electronic Control Kit Ducted 3105007 Air Conditioner Installation Instructions (dometic.com)

On this model switch #7 is for the heat pump.  As Ray said, they are delicate.  

What is difficult to understand is if it worked before, the dip switch didn't move by itself.  I'd clean ALL the RJ11 (telephone cord) connections with some contact cleaner and do a thermostat rest.  Black switch on the bottom off.  Hold down top and bottom buttons while turning it back on.  FF in display.  Then release and check your options.  

Best of luck!

Edited by vito.a
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...