Jump to content

Girard Awning


Recommended Posts

I have a Girard Awning on my 2000 exe on the last trip I put it out just fine. The wind picked up so I pulled it in. Now it will not go out I can bring it in but not out.

I opened the controller box and was able to jump the contacts to bring in but not out.

I assume that since it comes in but will not go out the motor and AC current is fine.

A couple of notes my wind sensor has a bad arm I have a replacement but can not get the cups assemble to come off the current sensor. I wonder if it’s not allowing it to go out. I tried pulling on the cups but would not come off.

I am going to look for the dip switch settings to see if I can bypass the wind sensor this weekend.

Link to comment
Share on other sites

Posted (edited)

We had a similar problem a few years ago. Called Girard and they had me by pass a module that controls the awning. Now works great. 
 

here are the instructions 

 

How to fix Girard awning

 

Locate control boxes

 

Turn off power at breaker

 

Locate ACL Current Limiter box

 

Open the junction box.

 

there are 4 wires in and r wires out.  All the same color.

 

remove the control board and wire the four wires in to the 4 wires out to each other of the same color.  Should be Green white black & red.  Use butt connectors.

 

Use the junction box to keep the butt connectors in

Edited by cureinc1
  • Like 1
Link to comment
Share on other sites

Ok bypassed the voltage limit box no effect.

I was able to be the awning to go out by “hot wiring” the main control box so my guess is there is a bad part in it.

also now that I have manual opened when I go to close the motor runs after the awning is closed all the way. Need to find the adjustment for that. Looking at the manual now,.

Link to comment
Share on other sites

So after some more work I think the out adjustment screw is not working with the awning in all the way I can hear the click in the control box but the awning does not move I adjusted the out adjustment screw many revolutions in the + direction still no movement my only guess is a bad motor that the adjustment screw don’t work. 

Link to comment
Share on other sites

The overcurrent box is supposed to sense an increase in current when the awning comes all the way in and stops. The current jumps up and the current limiter interrupts the power and then resets itself. Presumably it would do the same thing extending, but it hits the limit switch and the motor stops itself, so there’s no current surge in that direction. 
The control board has an extend relay and a retract relay. A failed extend relay would explain your problem. You can jumper the motor and get it to extend, right? If that’s the case, it’s not a motor problem. 
If you hear the extend relay click when you hit the button, and there’s no power going to the motor, chances are that’s the problem. 
The relays are hard to find. I found some on eBay, shipped from China. 
cheers

Walter

Link to comment
Share on other sites

I actually hear the out relay click or some relay but the motor does not go out.

Yes I don’t think it’s the motor now because I can make it extend by jumping the 120v. I see some diagrams in the manual to install a switch and it gets setup without the controller board. We never use the remote and the wind sensor has been broken for a long time so the manual switch system seems a good idea to me. 

Tested with and without the current limiter and it works fine so may leave that in play. With the manual switch.

I also do like the idea of the newer motor with the digital stops but not wanting to tear into the unit at the moment.

Any other thoughts?

Link to comment
Share on other sites

  • 1 month later...

Ok I fixed mine it was not the motor but the controller box soooooo I went with the KISS system I purchased a spdt rocker switch that is off in the middle and momentarily in the up or down position and wired the motor to power while keeping the voltage limiter in place.

Wired like page 46 of the 2000 manual I know I could have used a non momentary switch but I wanted the ability to stop the awning at any point.

I did loose the wind sensor but I have a plan for that also to come soon and mine has been broken for months. 

I also lost the remote but never used it ever.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...