Jump to content

Website Security


Recommended Posts

I received an email from this forum stating a new devise had signed on to my account. From Germany and it showed it had signed on 4 or 5 times. It wasn't me so I have changed my password and selected to have that devise signoff. I do use a VPN but have not been signed on in Germany. So I will be paying close attention to my accounts.  

  • Like 1
Link to comment
Share on other sites

Tim, Thanks for the info. I have not had that happen and you did the right thing to change the pw.

I dislike the number of passwords I need to keep track of and use an app on my phone to augment the aging memory banks. Having said that, I always promote complex passwords for websites, especially ones that gave a personal impact (financial, medical, etc.). Use numbers and special characters. 

Link to comment
Share on other sites

Thanks Tim.  We just added the notification about new devices signing on this week. 

Please let us know if you experience any more unusual activity after changing your password. 

We constantly strive to improve the security on the site. 

  • Like 1
Link to comment
Share on other sites

For some reason I've started receiving email notification of activity on posts I've been participating in.   I had not changed my account settings so  I went back in and checked and the email notification was on.  I turned it back off, but have revived 4 or 5 more notifications. 

Is this a coincidence    hmmm!

I just went back in and checked the email notification status, which I had disabled months ago. but they were all checked for email delivery.  Not sure what's going on there.

Edited by jacwjames
Link to comment
Share on other sites

28 minutes ago, jacwjames said:

For some reason I've started receiving email notification of activity on posts I've been participating in.   I had not changed my account settings so  I went back in and checked and the email notification was on.  I turned it back off, but have revived 4 or 5 more notifications. 

Is this a coincidence    hmmm!

I just went back in and checked the email notification status, which I had disabled months ago. but they were all checked for email delivery.  Not sure what's going on there.

That's odd!  The "new device" notifications shouldn't have affected that.

Check it again in a day or two; let me know if they've flipped again and I'll put a ticket in to Invision.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...