Jump to content

Aqua Hot not running on diesel


ido70

Recommended Posts

My Aqua Hot system has failed when trying to run on diesel and I am at the end of a short list of what I can do to repair.
 

Facts and Observations:

    • Model AHE-100 - 03S
    • Fuel Nozzle just replaced, combustion chamber cleaned, electrodes checked, fuel filter bowl looks good
    • There was fuel behind old fuel nozzle when removed, tank shows 3/4 full
    • Heater unit mounted on 2004 Windsor
    • Electronic Controller (when not calling for any operation) has green light on “ Low Temp Cutoff Fault”
    • System selected for furnace heating operation in RV
    • When calling for Diesel heat source the Electronic Controller has Green lights on the following: Low Temp Cutoff Status, Diesel Burner Status, Pump #2 and Heating Status
    • When Diesel selected as heat source the blower starts up but no ignition occurs and green lamp on Diesel switch times out. Blower continues running for a few minutes then shuts off
    • When electric heat source selected the controller shows green lights on Electric Heating Element Status and on Heating Status
    • No Red alarm lights ever show up on Electronic Controller.

Has anyone run into similar problems? Unit wasn’t running so I went ahead and changed out the fuel nozzle.

 

My rig is parked for the winter (first time) and my nearest authorized Aqua Hot service tech is 90 miles away. I won’t be moving the rig again before next Spring. So I’m hoping I have missed something in figuring this out (won’t be the first time!)

 

JimB2

2004 Windsor

Link to comment
Share on other sites

I just went through a similar issue with the Aqua Hot in our 04 Monaco. 

I first had an intermittent issue and I had the electronic controller rebuilt. It ran for a few months.  

This is the guy that rebuilds the controller:

James Frerichs <frerichs@rcom-ne.com

Two weeks ago it did not light again.  I again replaced the fuel filter and nozzle, but with no help.  I then tested the fuel by disconnecting the outlet fuel hose (right where it exits the Aqua Hot Stainless Steel enclosure) and placing it into a container.  This was an eye opener as the fuel does not shut off when my helper turned the inside switch off.  I had to quickly disconnect the controller main wire connector.   I also checked for closed circuit in the high limit thermostat (one with black circle on it).  It was good.   

I again removed the pump/nozzle assembly and then removed the ignition coil from the top (four Phillips screws).  I applied +12v to the black wire and watched for spark across the electrodes.  When you do this leave the brown (ground) wire connected.  At first I could hear a very weak spark for about three tries (but really couldn't see it) and then nothing.  

I called John Carrillo ((970) 518-3085and he was sure it was the ignition coil.  I ordered the ignition coil from him and he shipped it the same day.  John is great and even offered a discount.  

As soon as I connected the new coil brown wire to ground and again applied +12v to the black wire I saw a large spark jump the electrode gap.  I tried it several times and it worked every time.  I then read in the repair manual that these ignition coils are often intermittent and need to be tested repeatedly.  

When I reassembled everything the Aqua Hot came on and I could hear the diesel burner light and the exhaust was hot.  It has now worked well for a week.  Keeping my fingers crossed! 

Edited by vito.a
  • Thanks 1
Link to comment
Share on other sites

The reason it times out is the flame sensor is not seeing any flame. As you stated there is no ignition. I would look at the ignition coil and wires to make sure they are all OK. Also you need to make sure that the fuel pump has proper fuel pressure.

Link to comment
Share on other sites

As I had suggested in a previous post WRT the ignition coil & wires, make sure that the wires are not dried out and brittle as it is cheaper to replace just the wires than the ignition coil if the coil is really OK.

My wires had to be replaced last year but the coil was fine. The symptoms were that it would fire sometimes and other times it would not and fault out.

Those wires are subjected to a lot of heat especially after they pass through the grommet's to the other side where they attach to the electrodes.

Link to comment
Share on other sites

My thoughts;   If the coil was bad, you should have unburned fuel in the chamber, nozzle spraying fuel, and not burning it, so check for this.  If the chamber is dry, probably a bad, new nozzle,  (don't ask me how I know this!), or a bad controller.    Did  you confirm that the unit is not low on coolant, not sure if you have a sensor in the overflow bottle, or in the unit itself.  Hope this helps.   Aquahot is a great company, I have called their help desk, and they have walked me through diagnostics of sensors,etc.

Skip Smith.

  • Thanks 1
Link to comment
Share on other sites

I agree with the comments on ignition coil checking. 

For clarification, the operation of the heating functions (both diesel and electric) is controlled by the system on/off switches (usually in the galley) and the unit’s internal fluid thermostat(s). There is no direct link to the furnace heating functions from the house thermostat(s). Those activate the circulating pumps and heat exchangers. The heating functions will then indirectly be triggered by the gradual cooling of the boiler fluid. This is why the heating functions will activate even if the house thermostat(s) are off, and why there may be a delay in the furnace firing when a house thermostat is set to on (if the boiler fluid is already at temp).

It would help to be close to the unit while someone flips the “Diesel” switch. In addition to the blower activating, there should be sound from the igniter firing. If not, that adds support to the ignition coil as the culprit.

Can we assume that the electric side is working? Hot water is hot?

Can we assume that activating a house thermostat causes the circulating pump and heat exchanger(s) to run?

George C, 2005 Exec, originally AHE-100-03S now 600D.

Link to comment
Share on other sites

 Like George just said don't discount the ignition coil .                                                                                                                                                                         I had to replace the coil on my coach .  You can test the coil by suppling 12v to the primary and it should start clicking and sparking .                                         I'm sure you know to be extra careful with the burner pull out that it doesn't ignite . A flame thrower in your bay won't be fun .                                                  When I bought my coil a couple of yrs ago they were hard to find until someone steered me to this place and they were cheaper .

https://www.suremarineservice.com/Shop/?search=webasto coil

Check them out

 

  • Thanks 1
Link to comment
Share on other sites

We also had intermittent problems with our Aqua Hot firing failure.  We changed nozzles, photo sensors, controller, etc. all to no avail.  We discussed the problem with tech Lloyd DeGerald who suggested the coil was the last option.  He informed me that when the coil is called to fire during startup it only sparks once.  If the spark isn't sufficient or non-existant the coil does not continue to spark.  If you let the boiler go through it's shutdown purge and retry the start sequence again it may fire on occasion which makes troubleshooting a pain.  Since we changed this coil we have not had any further issues in a couple of years now.

Link to comment
Share on other sites

Another thing to check is the limit cut offs.  One does electric, another for the diesel burner.  They screw into the tank with two wires coming from them.  If the diesel one has opened up I don't think the fuel solenoid will open, so the cycle will start ... Evacuate the chamber, attempt to spark (you'll hear the click - I think I used to hear about 3 in rapid succession) but with no fuel from a closed solenoid no ignition so no flame detected and will go into cool down/shut down cycle.  As I recall, the two cut offs are identical.  I carry a spare and naturally have not had to use it after one of the originals failed a few years ago.  I also have an 03S.

Fwiw

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...